WordPressアップグレードに関するお知らせ

【 2019年5月8日 14時47分 追記 】

本メンテナンス作業は 9:00より開始し~14:45を以って完了しております。
ご協力いただきありがとうございました。

弊社サーバーでWordpress(CMS)をご利用のお客様

平素は株式会社ストリーミングラボをご利用いただき、誠にありがとうございます。  

2019年5月7日(火)に、WordPress 5.2(バージョン) がメジャーリリースされました。

弊社では、このメジャーリリースに伴い、ホームページのセキュリティ強化を目的とした、WordPress 5.2へのアップグレード作業を行います。

弊社側で作業を行っている間、一時的(数十秒)に画面にホームページが表示されなくなったり、新着やページ作成更新などがうまくいかないということがございます。その際は、誠に申し訳ございませんが、10分程度の時間をおいて、再度更新作業を行うか、作業実施期間内の更新を避けていただけると助かります。

尚、弊社の作業が完了致しましたら再度弊社ホームページよりご報告致します。

 

【作業実施期間】

2019年5月8日(水)9:00~15:00

 

【作業内容】

・WordPress 5.2へのアップグレード

・アップグレードに伴う各種プラグインの更新

・Wordpress更新に伴うDBの更新

・サーバーの最新バックアップ

・アップグレードにおけるプラグイン・functions.php・CSS等の不具合確認

 

【お客様が行う作業】

※お客様側での作業はございません。

 

【変更箇所】

※変更はございません。

 

【Wordpress更新費用】

※別途ございません。(ご契約時のホームページ保守・管理に含まれるため)

 

●ご自身のホームページがWordpress(CMS)対応かわからない場合は、お気軽に弊社サポートへお尋ねください。
●ご不明な点がございましたら、ご遠慮なく弊社サポートまでご連絡くださいませ。

 

WordPressは、世界的にも一番メジャーなCMS(Content Management System)であり、
パソコンで言うところのWindowsの位置づけです。

脆弱性情報や攻撃コードがたくさん公開されており、
また、セキュリティに詳しくない方の使っている人の割合も多いため、攻撃しやすくなっています。

バージョンの古いWordPressのや古いプラグインを使い続けていると、
今では対応済みとなっているような不具合・問題が残ったままとなっており、
悪意ある攻撃の被害者となるばかりか、踏み台となって加害者となってしまう可能性も出てきます。
未対応の場合、サイパー攻撃の真っ先の対象となってしまいます。

近年では、できるだけ早急にプラグインを最新のWordPress対応のものか確認し、
最新バージョンのWordPressにアップデートをすることが必須になっております。